Reprise: Wordfast 6.3 t: four files open on execution of Alt + Down in document to be translated
Thread poster: Mark Aldridge

Mark Aldridge
Local time: 14:25
Polish to English
Dec 18, 2013

In addition to the file to be translated the following four files open when I execute Alt + Down:

1) Terminology (2 X CTRL + ALT + G)

2) Wf-Terminology - when I close it the save dialogue box opens

3) Translation memory (2 X CTRL + ALT + M)

4) Wf-Tm... resize as needed....

Does anyone know how I can stop this happening?

I submitted this as an issue to the Wordfast website two weeks or so ago but have received no reply.

Thank you very much


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 15:25
Finnish to French
Closing "companion" windows Dec 18, 2013

The windows you don't want to see are for the "companions". You can close them by pressing the keyboard shortcut displayed in the title bar of each window.

For instance, press Ctrl+Alt+G+G in order to close the Terminology companion.

Keep both Ctrl and Alt pressed down, then press the G key twice in a row, in a rapid succession.

Once a companion window has been showed as instructed above, Wordfast should "remember" you no longer want to see it.


Direct link Reply with quote
 

Mark Aldridge
Local time: 14:25
Polish to English
TOPIC STARTER
Reprise: Wordfast 6.3 t: four files open on execution of Alt + Down in document to be translated Dec 19, 2013

Dominique,

Thank you very , very much indeed for your reply and for the information. It seems that sometime yesterday my edition of Wordfast was updated so that now I have three symbols (in the line of blue symbols that display in Word 2010) that each have a very distinct red cross splashed across them to indicate that they are off. They correspond with the files that keep opening.

Do you know what could be going wrong if - when I open a file I am translating - it is a clean file but I have not cleaned it up? This is very worrying and I am completely sure in this case that I have not hit any keys inadvertently.

Very best regards

Mark Aldridge


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 15:25
Finnish to French
Companion icons on toolbar Dec 20, 2013

Mark Aldridge wrote:
It seems that sometime yesterday my edition of Wordfast was updated so that now I have three symbols (in the line of blue symbols that display in Word 2010) that each have a very distinct red cross splashed across them to indicate that they are off. They correspond with the files that keep opening.

In version 6.07, the three companion windows indeed have corresponding icons on the toolbar, but they are not the ones you mention. They are located on the left-hand side of the placeable group:



There is indeed a group of three "dynamic" icons – for AS, MT and QA – that can be turned on and off. Here there are turned off:



and here there are turned on:



You can hide the companion icons from the toolbar if you wish. Just go to Setup > UI (User Interface) and untick the corresponding checkboxes:



You can do this for any icon on the toolbar, btw.

Mark Aldridge wrote:
Do you know what could be going wrong if - when I open a file I am translating - it is a clean file but I have not cleaned it up? This is very worrying and I am completely sure in this case that I have not hit any keys inadvertently.

I'm puzzled if they keep coming up. As I said, Wordfast should remember you don't want to use them. As explained above, you can hide their icons on the toolbar, if you're afraid you'd accidentally click on them.


Direct link Reply with quote
 

Mark Aldridge
Local time: 14:25
Polish to English
TOPIC STARTER
Wordfast 6.3 t: three files open on execution of Alt + Down Dec 20, 2013

Dominique,
Thank you very much indeed for taking the time to answer my question - it is much appreciated. I can only say that to the best of my knowledge I first saw those buttons on my WF dashboard yesterday - which is not to be utterly sure that they were not there before. What think I can say with certainty is that it was not me that made the red crosses appear on them so that the proliferation of wndows stopped occurring when I hit Alt + Down. At any rate it is a great relief not to have to close these boxes every time I begn a session.

Very best wishes and thanks

Mark Aldridge


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Reprise: Wordfast 6.3 t: four files open on execution of Alt + Down in document to be translated

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search