Confused by Wordfast TM behaviour when proofreading
Thread poster: Hirundo Dutch Language Services

Hirundo Dutch Language Services
Japan
Local time: 15:48
Member
English to Dutch
+ ...
Jan 27, 2014

Hello colleagues,

I am confused by the following behaviour.

I am proofreading a translation from another translator using the original, remote TM from the client (= the TM has not been updated yet with her translation).

I want to enter the next translated segment. Its score is 98% and the translation is correct. When I press Alt+Down, Wordfast enters the segment and replaces the new translation from the translator with an old (and wrong) fuzzy match from the TM. Now its score is 78% and the translation is wrong. How can I disable this undesirable behaviour?

When I proof a file and segments are translated already, I want that Wordfast automatically shows fuzzy matches (if there are any) in the TM Lookup window for my reference. But it may not automatically replace a translation with a fuzzy match when I enter a translated segment. Is that possible?

The option "Perform TM lookup automatically" is disabled.
In Wordfast Pro 3.3.0.

Joachim


 

Natalie  Identity Verified
Poland
Local time: 08:48
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Joachim Jan 27, 2014

You should do the following:

Edit - Preferences - Translation memory - untick the "Copy source on no match in editor" option

HTH,
Natalia


 

John Di Rico  Identity Verified
France
Local time: 08:48
Member (2006)
French to English
Ctl+down arrow Jan 27, 2014

Dear Joachim,
When revising, you should use ctl+down arrow (instead of alt+down) and activate "Perform TM lookup automatically."
This will not leverage the segment you move into and replace anything. However, it will show you any TM matches below in the TM lookup pane.

Hope this helps,
John


 

Hirundo Dutch Language Services
Japan
Local time: 15:48
Member
English to Dutch
+ ...
TOPIC STARTER
Still not what I am looking for Jan 27, 2014

John Di Rico wrote:
When revising, you should use ctl+down arrow (instead of alt+down) and activate "Perform TM lookup automatically."
This will not leverage the segment you move into and replace anything. However, it will show you any TM matches below in the TM lookup pane.


Thank you, but ... Ctrl+Down does not seem to save segments to the TM. Can it also do that?

When I proofread, I want to have changes immediately written to the TM, so that Wordfast can suggest (but again not automatically insert!) them when the segment is repeated later in the text. So, can Wordfast save the current segment to the TM and then look up (but not replace anything!) the next segment when I enter it -- with a single shortcut key?


Edit - Preferences - Translation memory - untick the "Copy source on no match in editor" option


Thank you Natalia, but my problem is not that Wordfast copies the source but that it overwrites an existing translation with a fuzzy TM match.


 

Natalie  Identity Verified
Poland
Local time: 08:48
Member (2002)
English to Russian
+ ...

Moderator of this forum
Oops Jan 27, 2014

Sorry, I have misunderstood the problem.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Confused by Wordfast TM behaviour when proofreading

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search