Wordfast PRO 3.3 Problems saving translated uncleaned files
Thread poster: Lucia Messuti
Lucia Messuti  Identity Verified
Italy
Local time: 12:40
Member (2003)
English to Italian
+ ...
Feb 6, 2014

Hello!
with the new version, I've a problem when I "save translated file" a previously pretranslated file.

I pre-translated the .doc file, then I translated it in WFP, as I usually did.
Then I "save translated file" and I get a bilingual (uncleaned) file trados7WFC style.

The problem is when in the pretranslated text I have two sentences (segments) one after the other and not two sentences with the second one starting a new paragraph. In this case, the pretranslated file is ok and mantains the when I get the saved translated file, the two sentences (or more) become one entire segment, and the space after the full stop is deleted. Moreover, the "attached" segment is repeated creating a new additional segment not translated.
The strange thing is that the document is perfectly segmented in WFP.

I realize this is quite a mess to be explained and understood.

Your help would be highly appreciated.

Thanks
Lucia


Direct link Reply with quote
 
Lucia Messuti  Identity Verified
Italy
Local time: 12:40
Member (2003)
English to Italian
+ ...
TOPIC STARTER
I try to be clearer... Feb 6, 2014

Let's do an example:
- In the pretranslated file I've sentences like this:
"I like going to the cinema. Which movies have you seen recently?"
Sentences are perfectly pretranslated and there is a space after the first dot.

- Then, I translate in WFP as two segments:
Mi piace andare al cinema.

Quali film hai visto recentemente?


- I "save translated file" and go to the translated uncleaned bilingual file and I get this:

Mi piace andare al cinema.Quali film hai visto recentemente? Which movies have you seen recently?

All sentences separated by correct tags.

So I don't understand why after saving the translated file I get this mess.

I hope somebody can help me. I've done this many times, and this is occurring after installing the new updated version.

Thanks
Lucia


Direct link Reply with quote
 
John Daniel
Local time: 04:40
Check Filters > Formats > Word/Word2007 in Preferences Feb 6, 2014

Hi Lucia,

This could be due to the below checkbox uncheck. Can you check Preferences Filter > Formats > Word 2007 or Word based on Docx or Doc for the option Ignore bilingual styles. If this is checked or unchecked, try this with checked.

Thank you,

John


Direct link Reply with quote
 
Lucia Messuti  Identity Verified
Italy
Local time: 12:40
Member (2003)
English to Italian
+ ...
TOPIC STARTER
Ignore bilingual style unchecked Feb 7, 2014

Hi John,
this box is unchecked in order to translate bilingual uncleaned files.
I've used these preferences many times and this never occurred.

Thanks
Lucia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast PRO 3.3 Problems saving translated uncleaned files

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search