Segment delimiters in Wordfast Classic 6.07x
Thread poster: mapma

mapma
Portugal
Feb 19, 2014

Hello

I´m having a problem with the segment delimiters in the lattest Wordfast Classic version (6.07x).
When I open a segment for translation, the segment delimiters are not visible. They became visible
only when I close the segment. I´m not sure if the problem is related with the program settings or if
is just a characteristic of the 6.07x version.

Thank you

mapma


 

Dominique Pivard  Identity Verified
Local time: 14:29
Finnish to French
It's intentional! Feb 19, 2014

It's the intended behaviour in version 6.07 and newer. The idea is that translators don't really need to see these strange little purple strings. You get a cleaner view and can concentrate on the actual content.

There are other subtle cosmetic changes in 6.07, related for instance to TM Display (Ctrl+Alt+M) and concordance search.


 

mapma
Portugal
TOPIC STARTER
Thanks Feb 20, 2014

Thanks Dominique for your answer.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Segment delimiters in Wordfast Classic 6.07x

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search