"Link TM to document" doesn't work
Thread poster: Christel Zipfel

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
May 5, 2014

In my setup, the above comand in the PB is enabled.

So, if the TM does not match to the document, I get the following message:

"This doc. was linked to.... To revert to the doc.'s original TM, press Yes."

So far, so good, and this could be a very practical feature. But when I click Yes, nothing happens and the TM won't be changed.

What am I doing wrong?

I am using Wordfast 5.92m and MS Office 2007.

Thank you!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Link TM to document" doesn't work

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search