Mouse is disabled when moving between documents
Thread poster: Tony M

Tony M
France
Local time: 20:19
Member
French to English
+ ...
Jun 30, 2014

I am running Office XP under Windows 7 on a fast, modern, quad-core office PC with 4 GB of RAM, and working with Wordfast Classic 5.92.

USB mouse and keyboard.

I have an odd problem — and to be honest, it doesn't only occur when using Wordfast, so I suspect it is fundamentally a Word problem... but let me explain!

First of all, it even happened before when I was running a 5.1xxx version of WFC; BUT it does NOT happen when running an identical configuration on my older and much less powerful Compaq laptop!

Consistently, if I have more than one document open, if I switch between documents (by any means), the mouse operation is disabled; it still works OK in the Windows environment (and all others), and it works OK in Word on the toolbars etc., BUT it won't let me place the cursor within the text, select text, or scroll the page.

The only way I have found to cure it is to close my document(s), shut down Word, and then start it up all over again. Since this happens every time I want to do a concordance search, for example, it is a real nuisance and slows my work down no end!

Now I had already observed this behaviour in Word even when not using W/f — which makes me think there is some fundamental instability in it; but then it was very infrequent, and didn't seem to be predictable or repeatable in any way.

I have already uninstalled and re-installed Office XP; re-installing the OS really isn't an option, as I have other vital software installed.

I have tried working with the fresh normal.dot file created when Word is run, but that changes nothing, so i have reverted to my good old tried and tested personal normal.dot which has all my precious settings!

Just a couple of asides, which may or may not have any bearing on it: I tried using Werecat on this configuration, but when trying to extract text from PowerPoint to Word, I would always get the error message that PowerPoint needed to be launched first (which it already was!) As before, the same manipulation works perfectly on my laptop.

Also, I used to have Word 2007 installed as well on this machine, and every time I clicked on a .doc file, it would attempt to open in place of my Word XP. Thinking this might be the cause of some kind of clash, I have now uninstalled Word 2007 — but the behaviour is still exactly the same: mouse disabling on changing document, failure to open Word when clicking on a file, same Werecat problem...

I'm not very clued-up about the inner workings of computers, but could anyone please give me any pointers as to what I might try to check, and any remedial actions I may be able to try?

Oh, and just one thing that might be some kind of a clue: when I tried using my older 5.1xxx version of WFC on this machine (while it worked fine on the laptop), it went haywire, with keyboard shortcuts not working rpoperly, or behaving oddly; it was totally unusable (though oddly, I don't remember having the mouse problem...!) — this was the reason I installed the more recent 5.92 version of WFC, which certainly cured the keyboard shortcuts problem...

And another odd behaviour from Word: at the same time as the mouse disabling (I think), some other things go wrong: I can't use Ctrl H to access the 'replace' function, and when I go to Ctrl F 'Find' instead, the 'Replace' tab is greyed out.


 

Dominique Pivard  Identity Verified
Local time: 21:19
Finnish to French
A few ideas Jun 30, 2014

You didn't mention what kind of mouse you're using: if it's some fancy wireless Logitech with its own custom drivers etc., try to substitute a plain USB mouse and see if it makes a difference.

Do you have other add-ins (in addition to Wordfast) installed in Word? ABBYY programs (FineReader, PDF Transformer) are known to cause "mouse paralysis" on some systems. The problem is documented in a knowledge base article.

Also: 5.92 is an old version (released in December 2010). The current version is 6.07x. You may want to give it a try.


 

Tony M
France
Local time: 20:19
Member
French to English
+ ...
TOPIC STARTER
Hard-wired USB mouse Jun 30, 2014

Thanks, Dominique!

No, can't cope with those 'fancy' wireless ones – this is a good old mouse with a USB tail.

And no, I don't have any other things installed like you mentioned; I use only Primo PDF writer and Acrobat reader (both of which work fine on my other laptop).

As the problem clearly isn't purely a Wordfast one, I am reluctant to upgrade yet again, especially with all the alarming things I read about the more recent versions... I'm happy enough with what appears to be a stable version, whose bugs I can (just about!) live with.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Mouse is disabled when moving between documents

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search