Wordfast Classic hot keys in Windows 7
Thread poster: Terry Richards
Terry Richards
France
Local time: 08:25
French to English
+ ...
Feb 24, 2015

Hi,

I just upgraded to a new computer with Windows 7 and Office 2010. I managed to get WF Classic installed and re-licensed without excessive difficulty (other than having to part with 240 Euros because my licence was well expired!)

Today, I started my first project on the new setup and, in general, everything seems to be working as it should.

Except...

There is a bit of a problem with some of the hot keys. In particular those for moving to and placing the placeables (Ctrl + Alt + r/l/d arrows). Apparently, in Windows 7, these are used for rotating the screen. This is a little disconcerting. Is there any way to stop this happening and get my WF hot keys back? Failing that, can I change the hot keys for these functions in WF?

I appreciate that this is somewhat more of a Windows question than a WF one but I'm sure you must have encountered this problem before and I'm hoping you have a simple solution...

Thanks.


Direct link Reply with quote
 
JL01  Identity Verified
United States
Local time: 02:25
English to French
+ ...
Wf Keyboard shortcuts DO work in Win 7 Feb 24, 2015

Wf keyboard shortcuts do work fine in Windows 7, they haven't changed.

What you are describing is your new computer graphics driver having hijacked these Wf shortcuts (a common occurrence, BTW).

You need to get into the graphics driver Options menu and disable its keyboard shortcuts. Often, one can get there by right-clicking the Desktop screen, but after that you are on your own.


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 07:25
French to English
+ ...
Which WF version are you on? Feb 24, 2015

Hi Terry,

I wonder which version of Wordfast you're using? With more recent versions (I'm on 6.07y) you don't actually need to use the Crtl +R/L/Down arrows any more as the Autosuggest feature brings up a little box which you just scroll down to select the right term. Appears as the AS tab under Setup and I have mine with segment and sub-segments from TM, placeables from source segment and terminology from glossaries activated. The minute you start to type the initial letter of one of these terms, the list appears as if by magic! Admittedly not so useful if you're dictating but invaluable otherwise.

Apologies if you've already tried and discounted it...

All the best,

Claire


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 09:25
Finnish to French
Intel HD Graphics 4000 video adapter? Feb 24, 2015

Does this post apply to your situation?

Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 09:25
Finnish to French
Disable hotkeys in video adapter driver Feb 24, 2015

Terry Richards wrote:
There is a bit of a problem with some of the hot keys. In particular those for moving to and placing the placeables (Ctrl + Alt + r/l/d arrows). Apparently, in Windows 7, these are used for rotating the screen.

This is not Windows, this is a "feature" of your video adapter. You can resolve it as follows:

1. Right-click on an empty area of your Desktop
2. Select Graphics options (or equivalent)
3. Navigate your way to the options that say Hotkeys (or equivalent)
4. Disable hotkeys, which will make them available to Wordfast again


Direct link Reply with quote
 
Terry Richards
France
Local time: 08:25
French to English
+ ...
TOPIC STARTER
Thanks all Feb 25, 2015

It was indeed the Intel video driver that was stealing my hot keys. It won't let you disable them but you can assign them to some other useless key combination. I now have my placeables back and I am a happy bunny

@Claire: I haven't upgraded to V6 yet but I probably will at some point soon - especially as I now have a valid license! Changing computers, operating systems and Office versions all at the same time was discombobulating enough, I want one thing to stay the same for a while. When my computer and I have reestablished symbiosis I will do the upgrade!


Direct link Reply with quote
 

neilmac  Identity Verified
Spain
Local time: 08:25
Spanish to English
+ ...
Horses for courses Feb 27, 2015

Claire Cox wrote:

Hi Terry,

I wonder which version of Wordfast you're using? With more recent versions (I'm on 6.07y) you don't actually need to use the Crtl +R/L/Down arrows any more as the Autosuggest feature brings up a little box which you just scroll down to select the right term. Claire


I actually dislike that function. Most of the time I'd be quicker typing it in...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Classic hot keys in Windows 7

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search