Alt + down no longer working
Thread poster: Hedwig Spitzer Cáceres

Hedwig Spitzer Cáceres  Identity Verified
Peru
Member (2018)
French to Spanish
+ ...
Apr 10, 2015

Hello WF PRO community,

I really need your help, before considering a full formating of my PC.

Since yesterday, I cannot work with WF Pro anymore, the "next segment and commit to TM" (alt+down) shortcut is not working.

I use WF Pro v 3.4.3 on a PC with Windows 7 and have not changed my PC configuration at all. There is a good connection with the TM, I already checked everything I know, I even tried installing 2 previous WF Pro versions that used to work, b
... See more
Hello WF PRO community,

I really need your help, before considering a full formating of my PC.

Since yesterday, I cannot work with WF Pro anymore, the "next segment and commit to TM" (alt+down) shortcut is not working.

I use WF Pro v 3.4.3 on a PC with Windows 7 and have not changed my PC configuration at all. There is a good connection with the TM, I already checked everything I know, I even tried installing 2 previous WF Pro versions that used to work, but nothing. Clicking on the icon works, but I cannot translate like that. It would take ages to complete my translation. I also checked my keyboard, it is OK too.

I contacted the WF hotline and, of course, they only recommended to upgrade to the last version, which I already have. Useless and disappointing! I've been using WF Pro for many years now and never had any problem.

All suggestions are welcome!

Thank you all for your time,
Hedwig
Collapse


 

John Di Rico  Identity Verified
France
Local time: 17:57
Member (2006)
French to English
Potential reasons Apr 10, 2015

Hi Hedwig,

Did you install new software recently? New software could have hijacked that shortcut key. If this is the case, try to go into the software settings and disable this shortcut.

Have you also tried to reassign this shortcut in the Wordfast settings?

Best,

John Di Rico

Wordfast
Manager, Training and Sales

Register today for the Wordfa
... See more
Hi Hedwig,

Did you install new software recently? New software could have hijacked that shortcut key. If this is the case, try to go into the software settings and disable this shortcut.

Have you also tried to reassign this shortcut in the Wordfast settings?

Best,

John Di Rico

Wordfast
Manager, Training and Sales

Register today for the Wordfast Forward User Conference in Riga, Latvia - May 28-31, 2015
Collapse


 

Hedwig Spitzer Cáceres  Identity Verified
Peru
Member (2018)
French to Spanish
+ ...
TOPIC STARTER
No result Apr 10, 2015

Hi John,

Thank you for your quick reply.

I checked and reassigned the shortcut, as you suggested. It does nothing and it shows as if it were OK.
Yes, it looks like the shortcut was hijacked but I don't see by what program. I haven't installed any new software, I've even disabled automatic updates to avoid this kind of issue.

I'll keep looking. Thanks anyway!

Hedwig


 

Hedwig Spitzer Cáceres  Identity Verified
Peru
Member (2018)
French to Spanish
+ ...
TOPIC STARTER
Partially solved Apr 10, 2015

I managed to reassign Ctrl+down instead of Alt+down and it seems to be working. It is not the best solution but I can at least get some work done.

Thanks!

Hedwig


 

Inga Jokubauske  Identity Verified
United Kingdom
Local time: 16:57
Member (2011)
English to Lithuanian
+ ...
Same problem Oct 10

Has anyone else got the same problem? For me it's this - some segments are confirmed with Alt+Down. For some segments this shortcut doesn't work. Once I press Alt+Down the cursor is taken to the beginning of the sentence and nothing else happens. I can go to the next sentence by pressing Ctrl+Down. BUT... once I come to repetitions and matches, the TM does not automatically populate the translation. This is extremely unhelpful, as I am working on a file that contains about 60% repetitions. If yo... See more
Has anyone else got the same problem? For me it's this - some segments are confirmed with Alt+Down. For some segments this shortcut doesn't work. Once I press Alt+Down the cursor is taken to the beginning of the sentence and nothing else happens. I can go to the next sentence by pressing Ctrl+Down. BUT... once I come to repetitions and matches, the TM does not automatically populate the translation. This is extremely unhelpful, as I am working on a file that contains about 60% repetitions. If you experienced sometingh similar and found a solution, please share! Many thanks.Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alt + down no longer working

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search