TM Lookup - "Exact" option turned on with every lookup, cannot disable
Thread poster: ModernHick

ModernHick
Local time: 17:54
German to English
May 29, 2015

On the latest version of Wordfast Pro (3.4.4), the "Exact" option in the TM Lookup window is always on. If I turn it off, it is turned on again the next time I do a lookup. Is there some way to fix this so that it retains the option the way it is when I look something up?

 

Jean Lachaud  Identity Verified
United States
Local time: 17:54
English to French
+ ...
Yes and No May 29, 2015

It seems to me that the check box is greyed out only in projects CREATED with 3.4.4. But, I do confirm a problem there.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM Lookup - "Exact" option turned on with every lookup, cannot disable

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search