Wordfast 4 won't open ("An error has occurred. See the log file...")
Thread poster: Joaquinpuga

Joaquinpuga
Argentina
Local time: 11:10
English to Spanish
+ ...
Oct 3, 2015

Hello.

I need help troubleshooting Wordfast 4. I have it because a client provided it for their projects and have used it successfully several times. However, I started getting an error message yesterday and the program simply doesn't open now. I don't recall installing any new software or making any changes in my computer since the last time the program was working fine (a couple of weeks ago).

The error message is "An error has occurred. See the log file". However, the log file does not contain anything actionable, as far as I can tell (all I see is that this seems to be Java related).

I've tried several possible solutions to no avail. I'd appreciate any tips or suggestions, as I'm completely at a loss now.

Here's what I've tried:

1) Deleting the .eclipse folder (as suggested in the Wordfast wiki, here: https://goo.gl/9gf7l3)
2) Reinstalling Wordfast 4.
3) Reinstalling Wordfast 4 in a different folder.
4) Reinstalling Java.
5) Uninstalling Java.
6) Restoring the computer to a previous state.
7) Upgrading from Windows 8.1 to 10 (this sounds silly now, but I was out of options)
8) Disabling my anti-virus before running Wordfast 4.

None of this has helped and I can't think of anything else that I can do.
Any suggestions? Has anyone encountered anything like this before?


Thanks for reading. Any feedback will be hugely appreciated!
Joaquín


PS: I'm pasting one of the log files below in case someone can extract some useful information from that:

****** Log file ******

!SESSION 2015-10-03 08:31:28.383 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0_67
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2015-10-03 08:31:29.732
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException
at org.gs4tr.editor.workbench.mlr.Mlr.internalCheckout(Mlr.java:431)
at org.gs4tr.editor.workbench.mlr.Mlr.initializeRlm(Mlr.java:412)
at org.gs4tr.editor.workbench.mlr.Mlr.checkAnyLicense(Mlr.java:80)
at org.gs4tr.editor.workbench.natived.application.Application$3.run(Application.java:145)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:354)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:181)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:636)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:591)
at org.eclipse.equinox.launcher.Main.run(Main.java:1450)


 

Jean Lachaud  Identity Verified
United States
Local time: 10:10
English to French
+ ...
Wf Pro 4 is still in preview, i.e. just above beta Oct 5, 2015

I am surprised to read that "a client has provided it" since it is not a public release, and even that Preview was made available less than a week ago.



Joaquinpuga wrote:

Hello.

I need help troubleshooting Wordfast 4. I have it because a client provided it for their projects


 

Joaquinpuga
Argentina
Local time: 11:10
English to Spanish
+ ...
TOPIC STARTER
About beta Oct 5, 2015

I know. I was surprised to read they were making us use a tool still in beta (though it did explain some of the bugginess). Must be some sort of arrangement between the company and Wordfast.

Still hoping someone else has had the same experience and can help troubleshoot this.


 

Marcelina Haftka  Identity Verified
Poland
Local time: 16:10
Member (2006)
English to Polish
+ ...
"young" preview version Oct 5, 2015

Joaquinpuga wrote:

I have it because a client provided it for their projects and have used it successfully several times.


The Preview version was released last Wednesday (on 30 September). Maybe there's been some confusion and they wanted you to use the 3.4 version?


 

Joaquinpuga
Argentina
Local time: 11:10
English to Spanish
+ ...
TOPIC STARTER
I'm positive it's WF4 Oct 5, 2015

Nope. They provided the download links and license over a month ago :-/
As I said, I did complete a couple of projects on WF4, but then it ceased working for no apparent reason.


 

John Daniel
Local time: 08:10
Download latest version Oct 5, 2015

Joaquinpuga wrote:

Nope. They provided the download links and license over a month ago :-/
As I said, I did complete a couple of projects on WF4, but then it ceased working for no apparent reason.




Hi

Can you download latest version of WFP 4 from this link http://www.wordfast.com/wfp4

If you had older version then it had a kill switch for a particular date.

Newer version should resolve the issue, let us know if that didn't help.

Thank you,

John


 

Joaquinpuga
Argentina
Local time: 11:10
English to Spanish
+ ...
TOPIC STARTER
Will do Oct 5, 2015

I hadn't thought of that possibility. I'll try it later today when I'm not on a data planicon_smile.gif

Thanks for the tip!


 

Joaquinpuga
Argentina
Local time: 11:10
English to Spanish
+ ...
TOPIC STARTER
Update: Solved Oct 5, 2015

I downloaded and installed the preview version and that seems to have solved the problem.

Many thanks to John Daniel for suggesting it!


 

Samuel Murray  Identity Verified
Netherlands
Local time: 16:10
Member (2006)
English to Afrikaans
+ ...
WFP4 was available before 30 September Oct 6, 2015

Marcelina Haftka wrote:
The Preview version was released last Wednesday (on 30 September). Maybe there's been some confusion and they wanted you to use the 3.4 version?


The "public preview" version (which is essentially just a beta version) was released on 30 September, but almost anyone could get their hands on earlier beta versions, as links to those were released regularly on the beta discussion group. It may be that his client provided him with such an older link.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast 4 won't open ("An error has occurred. See the log file...")

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search