Warning for missing placeholders in target text
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 19:47
Member (2008)
English to Hindi
+ ...
Jan 25, 2016

Hi experts,

I have WF Pro 3.4.5. Earlier, as and when a placeholder was missing in the target text, there was a warning and I used to insert the placeholders. But, I am experiencing from the last few days that there is no warning even if a placeholder is missing in target text and the next segment is simply opened for translation. I assume that some option has been activated inadvertently. I tried to find a solution but in vain. Could you please guide me in this respect?

Thanks and regards,

Chopra


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 16:17
English to Arabic
Select "Transcheck during translation" Jan 29, 2016

Dear Chopra,

Please go to Wordfast Pro > Edit menu > Preferences > TransCheck, and make sure that this option is checked: "Transcheck during translation". On the same dialogue, select "Tag"under "Configuration". Then, click "OK".

"Transcheck during translation" option makes Wordfast Pro warn you when you press Alt+Down while the current segment is missing whatever options you have selected for TransCheck such as placeholders (i.e. "Tag").

I hope this helps. Please let me know.

Kind regards,
Yasmin


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 19:47
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thank you for your informative and detailed reply Jan 29, 2016

Dear Yasmin,

Thanks for explaining it in detail which has fixed the issue. I am thankful to you for always providing useful tips and solutions in respect of various WF Pro issues.

Regards,

Chopra

Yasmin Moslem wrote:

Dear Chopra,

Please go to Wordfast Pro > Edit menu > Preferences > TransCheck, and make sure that this option is checked: "Transcheck during translation". On the same dialogue, select "Tag"under "Configuration". Then, click "OK".

"Transcheck during translation" option makes Wordfast Pro warn you when you press Alt+Down while the current segment is missing whatever options you have selected for TransCheck such as placeholders (i.e. "Tag").

I hope this helps. Please let me know.

Kind regards,
Yasmin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Warning for missing placeholders in target text

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search