How to put the translation in a column
Thread poster: Natasha Stoyanova

Natasha Stoyanova  Identity Verified
Local time: 06:24
Member (2002)
English to Bulgarian
+ ...
Feb 26, 2005

Hi all!

I have to translate a file which is in the table format and the translation have to be put in a second column. Wordfast segments the text of the first column, but this mean that it will remain there. How to place translation of the segments in the second column?
Thanks in advance for your help!


Direct link Reply with quote
 

Andrzej Lejman  Identity Verified
Local time: 05:24
German to Polish
+ ...
Maybe so... Feb 26, 2005

Save the original document as AAA. Save it once again as BBB and translate. Create CCC, copy AAA into CCC, add a new column to the right and copy the translation from BBB.



Andrzej


Direct link Reply with quote
 
xxxNicolette Ri
Local time: 05:24
French to Dutch
+ ...
Translate a copy of the file Feb 26, 2005

Then paste the translation in the second column of the original file.

Direct link Reply with quote
 
Robert Zawadzki  Identity Verified
Local time: 05:24
English to Polish
+ ...
I use TRADOS, but a similat trick may work in Wordfast. Feb 26, 2005

I copy source to the second column, translate it there and after cleanup I have one column with source and the second with target text.

You can mark the first colum as non-translatable after copying it, you will be able to pre-translate the resulting document.

[Edited at 2005-02-26 11:36]


Direct link Reply with quote
 

Natasha Stoyanova  Identity Verified
Local time: 06:24
Member (2002)
English to Bulgarian
+ ...
TOPIC STARTER
I will try this, but another one question: Feb 26, 2005

rzawadzk wrote:

I copy source to the second column, translate it there and after cleanup I have one column with source and the second with target text.

You can mark the first colum as non-translatable after copying it, you will be able to pre-translate the resulting document.

[Edited at 2005-02-26 11:36]


How to mark first column as non-translatable?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:24
Member (2003)
Polish to German
+ ...
What for? Feb 26, 2005

Copy the first column, and follow the solution presented by Andrzej Lejman.
Then you will have one file with text to translate.
As Trados gets very slow, when working with tables, you could even want to convert the table into text prior to translating. Then you will possibly spare a lot of time. After cleanup you can then convert the text back to the table and copy and paste it into the document with the source.

Regards
Jerzy

PS
This will work for Wordfast, Trados and even SDLX or Deja Vu as well, as you get a file with text which is all to be translated.


Direct link Reply with quote
 
Robert Zawadzki  Identity Verified
Local time: 05:24
English to Polish
+ ...
In TRADOS I assing a style, "Non-translatable" Feb 26, 2005

AmusedNath wrote:

How to mark first column as non-translatable?




The idea is to be able to apply a 'Translate' function to a document. If you expect a low number of matches, there is no need to do it.

I prefer to have everything in one file. And do not care about speed. I just love "lazying on a Sunday afternoon" in front of TRADOS

[Edited at 2005-02-26 12:14]


Direct link Reply with quote
 

Natasha Stoyanova  Identity Verified
Local time: 06:24
Member (2002)
English to Bulgarian
+ ...
TOPIC STARTER
The problem is Feb 26, 2005

that I have to send to the client uncleaned file together with the cleaned one and TM.
I do not imagine how they will look like
if following your suggestion.

Jerzy Czopik wrote:

Copy the first column, and follow the solution presented by Andrzej Lejman.
Then you will have one file with text to translate.
As Trados gets very slow, when working with tables, you could even want to convert the table into text prior to translating. Then you will possibly spare a lot of time. After cleanup you can then convert the text back to the table and copy and paste it into the document with the source.

Regards
Jerzy

PS
This will work for Wordfast, Trados and even SDLX or Deja Vu as well, as you get a file with text which is all to be translated.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:24
Member (2003)
Polish to German
+ ...
OK, so do as follows Feb 26, 2005

Take the original document, save it as AAA.
Copy the text to a new document, save as BBB.
Translate it, copy the text, paste into AAA and save as CCC.
Clean BBB, paste into AAA and save as DDD.
Then you have CCC with source and uncleaned target and DDD with source and cleaned target...

Regards
Jerzy


Direct link Reply with quote
 

Natasha Stoyanova  Identity Verified
Local time: 06:24
Member (2002)
English to Bulgarian
+ ...
TOPIC STARTER
Many thanks, Jerzy! Feb 27, 2005

Everything now is OK!

Jerzy Czopik wrote:

Take the original document, save it as AAA.
Copy the text to a new document, save as BBB.
Translate it, copy the text, paste into AAA and save as CCC.
Clean BBB, paste into AAA and save as DDD.
Then you have CCC with source and uncleaned target and DDD with source and cleaned target...

Regards
Jerzy


Direct link Reply with quote
 
Kimmy
Local time: 13:24
Italian to English
+ ...
How do you mark text as untranslatable.... Mar 3, 2005

the manual says to do so via Setup/segments tab but I can0t find that on my wordfast tool bar!!!!!

Help!!!! I have a column translation to do too!!!!!

Thanks

Kim


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 11:24
English to French
Not on the toolbar Mar 23, 2005

Kimmy wrote:

the manual says to do so via Setup/segments tab but I can0t find that on my wordfast tool bar!!!!!

Help!!!! I have a column translation to do too!!!!!

Thanks

Kim

Click on the "f", and the Wordfast dialog box appears. There you will see a Setup tab... and there you can define the untranslatable attribute

For the column thing, there are many ways to do it. Here is one:

In Wordfast:
1. Define an attribute (like marching red ants) as untranslatable
In the document:
2. Copy the first column into the second column.
3. Select the first column.
4. Apply the marching red ant attribute.

Your document is no ready for translation. Translate as usual. When you are finished, clean the file. Then, remove the marching red ant attribute for the first column.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to put the translation in a column

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search