Wordfast Pro 5 "Copy Source, Tags and Term Translations" problem...
Thread poster: David Pape

David Pape
Germany
Local time: 11:38
German to English
Jul 6, 2017

Hello fellow Wordfast Pro users,

I'm having problems with the "Copy Source, Tags and Term Translations" function (regardless of the source file type). When I select it from the menu and the source term contains tags (or parentheses, brackets, hyphens, or other non-letter characters) like in this example from a table of contents:

1.0(Tag1)(Tag2)(Tag1)Öffentliche Forschungsförderung(Tag3)10

and I select the various copy source commands, I get the following in the target:

Copy Source: Target contains exact copy of source, as it should.
Copy Source text: Target contains exact copy of source without tags, as it should
Copy Source, Tags, and Term Translations: Target is messed up with a mix of German/English terms and missing text:

1.0(Tag1)(Tag2)(Tag1)Öffentlichepublic (Tag3)

instead of:

1.0(Tag1)(Tag2)(Tag1)public Forschungsförderung(Tag3)10

This happens regardless of whether "Enable fuzzy term recognition" is enabled or disabled, and seriously slows me down when translating, especially in segments with lots of tags and other non-letter characters.

I sent an email to support a while back when Wordfast Pro 4 was released and they responded saying they have noted the problem and will fix it in an upcoming release, but were at 5.0.7 now and I still have the problem.

Am I the only one with this problem?

Thanks
Dave

[Edited at 2017-07-06 10:24 GMT]


 

David Pape
Germany
Local time: 11:38
German to English
TOPIC STARTER
No answer? Aug 16, 2017

Looks like I have to switch back to Wordfast Pro 3 until this issue gets resolved....

 

John Daniel
Local time: 03:38
Fixed in 5.1.0 Aug 16, 2017

David Pape wrote:

Looks like I have to switch back to Wordfast Pro 3 until this issue gets resolved....


Hi David,

This is fixed in 5.1.0, you can update from Wordfast.com

Let me know if you still face issues with it

Thank you,

John


 

David Pape
Germany
Local time: 11:38
German to English
TOPIC STARTER
Still having issues... Aug 17, 2017

Hello,

I am using WPro 5.1.0, but am still having issues, unfortunately. Instead of:

1.0(Tag1)(Tag2)(Tag1)Öffentlichepublic (Tag3)

I now get:

1.0(Tag1)(Tag2)(Tag1)ÖffentlichepublicForschungsförderung(Tag3)10

Better, but not quite there yet. Maybe in WPro 5.1.1?

Thanks,

Dave Pape


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro 5 "Copy Source, Tags and Term Translations" problem...

Advanced search


Translation news related to Wordfast





WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search