WFP 5.1.1. + macOS High Sierra
Thread poster: Maciej Szemiel

Maciej Szemiel
Poland
Local time: 06:50
Polish to English
+ ...
Sep 26, 2017

Hello,

Apple has just released the new software version High Sierra. Do you know if it's safe to install it? Is Wordfast Pro 5.1.1. compatible with this version of OS? Anyone tried it?

I'm in the middle of translating a large document and the last thing I need is problem with Wordfast.

Cheers!
Maciej


 

Dylan Jan Hartmann  Identity Verified
Australia
Member (2014)
Thai to English
+ ...

MODERATOR
Thanks for pointing this out Sep 26, 2017

I'm in the same situation, can test in a week or so.

 

John Daniel
Local time: 22:50
Tested with High Sierra Dev beta Sep 26, 2017

Hi Maciej,

Tested with developer beta and worked fine. Will update soon on release version of High Sierra.

Its always best not to do upgrade OS/Software middle of a job.

Thank you,

John


 

Maciej Szemiel
Poland
Local time: 06:50
Polish to English
+ ...
TOPIC STARTER
Thanks for the feedback! Sep 26, 2017

Will have to wait till Friday and then update.

Cheers!


John Daniel wrote:

Hi Maciej,

Tested with developer beta and worked fine. Will update soon on release version of High Sierra.

Its always best not to do upgrade OS/Software middle of a job.

Thank you,

John


 

Dylan Jan Hartmann  Identity Verified
Australia
Member (2014)
Thai to English
+ ...

MODERATOR
It works fine Sep 26, 2017

Bit the bullet and updated. Works fine!

 

John Di Rico  Identity Verified
France
Local time: 06:50
Member (2006)
French to English
One for the team Sep 26, 2017

DJHartmann wrote:

Bit the bullet and updated. Works fine!


Thanks for taking one for the teamicon_wink.gif


 

Maciej Szemiel
Poland
Local time: 06:50
Polish to English
+ ...
TOPIC STARTER
Great! Sep 27, 2017

Thanks for letting me knowicon_smile.gif

All the best.

Cheers!
Maciej

DJHartmann wrote:

Bit the bullet and updated. Works fine!


 

John Di Rico  Identity Verified
France
Local time: 06:50
Member (2006)
French to English
Careful… Sep 27, 2017

Heads-up for OS X 10.13 High Sierra: dev has done testing and it will support only WFP 5.1.2 and 5.2.0. WFP 5.0.0 won't start due to a JxBrowser exception.
Maybe it also supports 5.1.1 as mentioned above in this thread.
If upgrading Your OS, make sure you jave the latest publci version of Wordfast Pro 5.
Best,
John


 

Wolfgang Schoene  Identity Verified
France
Local time: 06:50
English to German
+ ...
V 5.1.1 supported Sep 30, 2017

I cannot speak for v 5.2.0 as apparently it is not available as a demo, but v 5.1.1 is running well under OS HS

[Edited at 2017-09-30 07:13 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WFP 5.1.1. + macOS High Sierra

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search