WFC with columns in MS Word
Thread poster: Roni_S

Roni_S  Identity Verified
Slovakia
Local time: 01:31
Slovak to English
Feb 20

Hi,

I've got a Word document with 2 columns (table), the client wants source text on the left and target on the right. At the moment, both columns contain the source text. The table is set up so that, for the most part, each paragraph is contained in a separate cell. The problem is that when I press alt+down to move to the next segment, I'm automatically taken to the next sentence in the left column instead of downward in the right column. I've tried hiding the text in the left column but it reappears upon pressing alt+down, and the next segment opens up in the left column again. I've thought of copying one column into a new file and then copying it back into the table after I've finished translating, but in the past that has ended with me spending too much time re-formatting not only the numbering on the target side but also the indents, as copying the text back into the column seems to cause it to go out of whack. That wouldn't be that big a deal but the document is fairly large and if I had to re-format it would probably take years. I'm using Word 2003 and WFC 6.99.

Does anyone have any suggestions for a good way to handle this? Thanks!


Direct link Reply with quote
 

Mihaela BUFNILA  Identity Verified
Romania
Local time: 02:31
English to Romanian
+ ...
Highlight Grey Feb 20

Select the left column.
Then click Wordfast icon or (Ctrl+Alt+W) to open Wordfast window >Setup tab > Segments > select Use Highlight Grey 25% as untranslatable attibute

HTH


Direct link Reply with quote
 

Roni_S  Identity Verified
Slovakia
Local time: 01:31
Slovak to English
TOPIC STARTER
@Mihaela Feb 20

Hi Mihaela,

Thank you for your suggestion, but it didn't seem to do anything. Tried the shading and the red ants, but still having the same problem.


Direct link Reply with quote
 

Mihaela BUFNILA  Identity Verified
Romania
Local time: 02:31
English to Romanian
+ ...
Copy/paste Feb 20

I've thought of copying one column into a new file and then copying it back into the table


Copy the column, translate it but when you paste it back to the original file use "Insert as a New Columns" paste option.
The formatting should be unchanged.
Just try with a few segments.


Direct link Reply with quote
 

Roni_S  Identity Verified
Slovakia
Local time: 01:31
Slovak to English
TOPIC STARTER
@Mihaela Feb 21

The paste option worked, thanks for your suggestion.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WFC with columns in MS Word

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search