Drop-down TM content window
Thread poster: Katarzyna Iwańska

Katarzyna Iwańska
Poland
Local time: 03:00
Oct 7

Hi,
when I translate a segment, below my target segment there appears a window with all matching TM segments (beginning with TM100). I must click the segment for it to disapper. Regardless, the best match is inserted in the target segment, so it's repeated. I find it distracting. Can it be disabled?
Thanks for your help!


 

Samuel Murray  Identity Verified
Netherlands
Local time: 03:00
Member (2006)
English to Afrikaans
+ ...
@Katarzyna Oct 7

Katarzyna Iwańska wrote:
When I translate a segment, below my target segment there appears a window with all matching TM segments (beginning with TM100).


This sounds like Wordfast Classic... is that right? Particularly version 7.xx onwards has a feature similar to what you describe. WFC 7+ is far less stable and every release is essentially a beta, so you may have to tinker with the settings or wait for the next version to see if the problem still occurs. I think it has to do with autocomplete, so try tinkering with the autocomplete settings in the WFC control panel.

For how long have you been using WFC? If you've used a previous version, can you remember which version was your previous version?


 

Katarzyna Iwańska
Poland
Local time: 03:00
TOPIC STARTER
WFC v.6.44 Oct 7

Hi,
Indeed, it is Word Fast Classic v.6.44 and I've been using it since forever. I've checked every setting I could think of, even in BP. Probably I don't know how it's called properly.


 

Jean Lachaud  Identity Verified
United States
Local time: 21:00
English to French
+ ...
In menu Oct 7

Have you tried to uncheck "Setup | AS | Paste top-match into target"?

That should do it.


 

Katarzyna Iwańska
Poland
Local time: 03:00
TOPIC STARTER
Doesn't work Oct 7

Thanks for the suggestion. It doesn't work, though. The box is deactivated and I still get the drop-down window.

 

Jean Lachaud  Identity Verified
United States
Local time: 21:00
English to French
+ ...
Drop-down window and pasting top-rated match are different features Oct 7

Try to uncheck "Setup | AS | Segments from Translation Memory" (and sub-segments)

If that does not work, there may be one Pandora's Box setting to change, but if you don't use PB, unchecking "Setup | PB | Enable PB" should do it, if it is enabled.


Katarzyna Iwańska
 

Katarzyna Iwańska
Poland
Local time: 03:00
TOPIC STARTER
It worked! Oct 7

That did it! Thanks a lot! Much better now

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Drop-down TM content window

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search