"XLIFF file validation was unsuccessful": Error when opening a package
Thread poster: Mohammad Ghaffari

Mohammad Ghaffari  Identity Verified
Local time: 14:11
Member (2019)
English to Farsi (Persian)
+ ...
Dec 4, 2019

When I want to open a GLP package, I encounter this error:

XLIFF file validation was unsuccessful. File name: PA Denial Approval Reasons - Reopen Retro1 Retro2_preflight-MS Excel_TXLF-fa#TR_ULQST#.xlsx.txlf. Reason: [error location: row:1 column:1846, reason:cvc-complex-type.3.2.2: Attribute 'gs4tr:uuid' is not allowed to appear in element 'file'.]

How can I solve it?


 

Andriy Yasharov  Identity Verified
Ukraine
Local time: 12:11
Member (2008)
English to Russian
+ ...
Wordfast Pro 5 Version Dec 4, 2019

What is the version of Wordfast Pro 5 that you use? Is it installed on a MS Windows PC?

 

Mohammad Ghaffari  Identity Verified
Local time: 14:11
Member (2019)
English to Farsi (Persian)
+ ...
TOPIC STARTER
5.6.0 Dec 4, 2019

It's 5.6.0 run on Windows 7.

 

Andriy Yasharov  Identity Verified
Ukraine
Local time: 12:11
Member (2008)
English to Russian
+ ...
Same Issue Dec 4, 2019

I have encountered the same issue several times when running Wordfast Pro 5.8.0 on MS Windows 8.1 and I blame it on the fact that this is an outdated version with the current one being 5.12.1. However, I am not sure. I haven't tested the new version yet.

Mohammad Ghaffari
 

David Daduč
Czech Republic
Local time: 11:11
English to Czech
You need Wordfast Pro 5.12 Dec 4, 2019

The 'gs4tr:uuid' attribute is something new Wordfast Pro 5.12 adds in TXLF files. Older Wordfast Pro 5 versions don't know the attribute and refuse to open the file…

Hence, you need Wordfast Pro 5.12 in order to open the file. You should be able to download and install 5.12, unless you are using 32-bit Windows (5.10 and newer require 64-bit Windows).

[Thinking aloud: alternatively, you could hack th
... See more
The 'gs4tr:uuid' attribute is something new Wordfast Pro 5.12 adds in TXLF files. Older Wordfast Pro 5 versions don't know the attribute and refuse to open the file…

Hence, you need Wordfast Pro 5.12 in order to open the file. You should be able to download and install 5.12, unless you are using 32-bit Windows (5.10 and newer require 64-bit Windows).

[Thinking aloud: alternatively, you could hack the TXLF file, i.e. open it in a text editor and remove the offending attribute. You would probably need some XML experience to do it, though. I don't know, however, if the attribute is required in the file when you send it back to your client who obviously uses 5.12.]
Collapse


Mohammad Ghaffari
 

Mohammad Ghaffari  Identity Verified
Local time: 14:11
Member (2019)
English to Farsi (Persian)
+ ...
TOPIC STARTER
Thank you Dec 4, 2019

Thank you, David and Andriy. I installed 5.12 and the problem was solved.

 

Rachael Pennington
Spain
Local time: 11:11
Spanish to English
Thank you! Jan 5

Thanks for your help here – I had the same issue and managed to open the txlf as a .txt file and remove the offending attribute. All seems to be working well now.

Thanks again!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"XLIFF file validation was unsuccessful": Error when opening a package

Advanced search


Translation news related to Wordfast





SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search