Using wordfast glossary - newbie problem
Thread poster: Mihailolja

Mihailolja
United Kingdom
Local time: 00:11
Ukrainian to English
+ ...
Aug 23, 2005

Evening everybody

I am just getting to grips with Wordfast ( latest version )and have the following problem:-

When I try to enter a glossary entry using ctrl. alt and down arrow my screen....................................................turns upside down!

Now I know it sounds ridiculous and it is but I'm sure there is a eally easy answer out there somewhere. I am following the manual studiously and it says on page 22

"the ctrl, alt, down arrow shortcut will insert the recognized and selected source term's corresponding target term at the position of the cursor"

???????

Regards

Mihailo


Direct link Reply with quote
 

Marek Buchtel  Identity Verified
Czech Republic
Local time: 01:11
Member (2005)
English to Czech
+ ...
Change the "Graphics properties" in XP Aug 23, 2005

Hello Mihailo,

This is probably caused by the video driver of your graphics card.
Here I copy the explanation from http://www.webuser.co.uk/forums/showflat.php?Number=179553

"To stop it happening again right-click on an empty area on the desktop, click on 'properties' then on the 'settings' tab followed by the 'Advanced' button. On here there is a tab relating to graphics, mine says 'Intel(R) Extreme Graphics' click on the tab then on the 'Graphics properties' button, choose the 'rotation' tab and remove the tick from the 'Enable Rotation' - remember to click 'apply'."

Regards

Marek


Direct link Reply with quote
 

Mihailolja
United Kingdom
Local time: 00:11
Ukrainian to English
+ ...
TOPIC STARTER
Thanks Marek, I'll try that later.................. Aug 24, 2005

Marek Buchtel wrote:

Hello Mihailo,

This is probably caused by the video driver of your graphics card.
Here I copy the explanation from http://www.webuser.co.uk/forums/showflat.php?Number=179553

"To stop it happening again right-click on an empty area on the desktop, click on 'properties' then on the 'settings' tab followed by the 'Advanced' button. On here there is a tab relating to graphics, mine says 'Intel(R) Extreme Graphics' click on the tab then on the 'Graphics properties' button, choose the 'rotation' tab and remove the tick from the 'Enable Rotation' - remember to click 'apply'."

Regards

Marek


regards

Mihailo


Direct link Reply with quote
 

Mihailolja
United Kingdom
Local time: 00:11
Ukrainian to English
+ ...
TOPIC STARTER
thanks but.................... Aug 24, 2005

Mihailolja wrote:

Marek Buchtel wrote:

Hello Mihailo,

This is probably caused by the video driver of your graphics card.
Here I copy the explanation from http://www.webuser.co.uk/forums/showflat.php?Number=179553

"To stop it happening again right-click on an empty area on the desktop, click on 'properties' then on the 'settings' tab followed by the 'Advanced' button. On here there is a tab relating to graphics, mine says 'Intel(R) Extreme Graphics' click on the tab then on the 'Graphics properties' button, choose the 'rotation' tab and remove the tick from the 'Enable Rotation' - remember to click 'apply'."

Regards

Marek


regards

Mihailo


Hi Marek

that works ( my screen no longer turns upside down ) but I cant seem to enter glossary entries using these three keys.

( I already have another question on this forum regarding the same matter so apologies to any moderators out there )

Regards

Mihailo


Direct link Reply with quote
 

Mihailolja
United Kingdom
Local time: 00:11
Ukrainian to English
+ ...
TOPIC STARTER
done it........... Aug 24, 2005

refer to

http://www.proz.com/topic/36011?pg=e

can now close !

Mihailo


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Using wordfast glossary - newbie problem

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search