Wordfast changing Word settings
Thread poster: Timothy Barton

Timothy Barton
Local time: 06:31
French to English
+ ...
Dec 20, 2005

Since I installed Wordfast, autosave and "Check spelling as you type" keep deactivating themselves. It's very annoying. Can someone tell me how to stop this happening?

Direct link Reply with quote
 

Yelena.  Identity Verified
United Kingdom
Local time: 06:31
English to Russian
+ ...
The same Dec 21, 2005

I didn't have this problem before, but working on one MS Word document yesterday I had to deal with the same problem. Can anyone help???

Direct link Reply with quote
 

CFTBrasil
English to Portuguese
Setup Dec 21, 2005

Wordfast cancels these functions automatically because they consume memory, to work faster.
I managed to change this in the setup or Pandora's box. I can't remember, and I can't find it now!
I believe there is some explanation in the manual or the site or a forum.


Good luck!

CFT
www.cftbrasil.com.br


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast changing Word settings

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search