Problem with delimeters deleted
Thread poster: Dolores Gadler
Dolores Gadler  Identity Verified
Italy
Local time: 04:44
English to Spanish
+ ...
Apr 14, 2006

Hi everybody,

I am new to Wordfast and suddenly by mistake I deleated a delimeter. However, I went translating a few more segments, and now, when I want to correct the problem segment, Wordfast won't allow me. The Ctrl+Alt+F12 seem not to be working for me.
Is there anything I can do to correct my mistake before I get to the clean-up and encounter further problems?
How can I set the delimiter protection?

[Subject edited by staff or moderator 2006-04-16 17:32]


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 04:44
Member (2003)
German to Dutch
+ ...
Copy and paste Apr 14, 2006

If you know which delimiter you deleted, you can select and copy a valid delimiter and paste it where needed. Normally Wordfast won't protest. Why you can't toggle delimiter protection is another question.

Regards,
Gerard


Direct link Reply with quote
 
Dolores Gadler  Identity Verified
Italy
Local time: 04:44
English to Spanish
+ ...
TOPIC STARTER
Set delimiters Apr 14, 2006

I cannot set the delimiters because the shorcut is not working. It just doesn't change anything.

Direct link Reply with quote
 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 04:44
Member
Italian to Romanian
+ ...
Is F key locked? Apr 14, 2006

Hi Dolores.
I had the same problem. My keyboard has an F key lock (mine is on the left side of the keyboard), which blocks and unblocks all function keys (F1, F2….F12). When the key is unblocked, I can see a green light, on the right of the keyboard.
I hope it will work.


Direct link Reply with quote
 
Dolores Gadler  Identity Verified
Italy
Local time: 04:44
English to Spanish
+ ...
TOPIC STARTER
Delimiters blocked Apr 14, 2006

Hi Monica,

No, no F key in my keyboard I really don't know what the matter is.
Any ideas?


Direct link Reply with quote
 

John Jory  Identity Verified
Germany
Local time: 04:44
Member (2004)
English to German
+ ...
Start from the beginning Apr 15, 2006

If you haven't yet translated a huge amount, I suggest you simply start over with a clean source text. The TM will supply you with all the 'good' translations, so you can zap through the text quickly. When you reach the point where the delimiter got deleted, use copy & paste to insert the segments from the 'messed up' text.

You should always work in a copy of the source text. I just add (WF) to the end of the document name for my working copy.

HTH, John


Direct link Reply with quote
 
Aleksandr Okunev
Local time: 06:44
English to Russian
Copy and paste Apr 15, 2006

Gerard de Noord wrote: If you know which delimiter you deleted, you can select and copy a valid delimiter and paste it where needed.


Just what I remember myself doing all the time on a very buggy tagged document. Has always worked fine here!

Good luck!
Aleksandr


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 05:44
Member (2003)
Finnish to German
+ ...
Notebook? Apr 16, 2006

On my notebook ctrl+alt+F12 does not work either, even when I use external keyboard. Sorry I cannot help!
Regards
Heinrich


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 04:44
English to Czech
Disable delimiter protection or Wordfast Apr 16, 2006

Ctrl+Alt+F12 toggles delimiter protection on/off and is useful if you want to turn it off just for a moment (just like in your case). The shortcut does work on my notebook, by the way.

But if Ctrl+Alt+F12 does not work for you, open the Wordfast setup window and go to Setup > Segments. Uncheck “Protect delimiters (recommended)” towards the end of the list. This will turn the protection off completely. Of course, you can check the box again any time.

One more strategy is this: unload Wordfast from Word altogether. In MS Word, go to Tools > Templates and Addins and uncheck Wordfast. Wordfast is turned off completely, so it cannot protect delimiters in any way. When you need Wordfast, check the box again or simply re-start MS Word, so it can auto-load.

[Edited at 2006-04-16 08:33]


Direct link Reply with quote
 
Dolores Gadler  Identity Verified
Italy
Local time: 04:44
English to Spanish
+ ...
TOPIC STARTER
Delimiters are ok now Apr 16, 2006

Thanks a lot to all of you. I did copy and paste to fix the delimiter problem and it really worked, and also tried unchecking "protect delimiters" (thanks David). So, that's it, what would I do without all of you?

Cheers,

Dolores


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with delimeters deleted

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search