WF keeps changing source language to French
Thread poster: Marie-Hélène Hayles

Marie-Hélène Hayles  Identity Verified
Local time: 07:26
Italian to English
+ ...
Oct 30, 2006

This is happening in two TMs, both of which were given to me by an agency (i.e. not created by me personally). Every time I open them, WF asks me the source language, asks me the target language, thinks about it for a few seconds and then sets the source language as French. I've had a look at the TM and it all seems to be OK in there - IT-EN-GB as it should be. But if I enable the spellcheck in Word it's set in French, not English. Obviously I can get round this by using cont+, to display only the target, then selecting all and selecting English as the language, but if I then try to process it again with WF it goes straight back into French.

I've had a look at the manual but this problem doesn't seem to be mentioned... any ideas?

Interestingly, this has only happened since my computer was upgraded - I'm using XP and Word 2003 Professional, and the WF version is 4.22a AG.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 08:26
Member (2003)
Finnish to German
+ ...
Do you use automatical language recognition? Oct 30, 2006

If yes, switch it off.
Open the TM in Wordpad and look, what is the defined language pair.
Hope it helps.
Heinrich


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 07:26
Italian to English
+ ...
TOPIC STARTER
Automatic language recognition already switched off Oct 30, 2006

Heinrich Pesch wrote:

If yes, switch it off.
Open the TM in Wordpad and look, what is the defined language pair.
Hope it helps.
Heinrich


And in any case, it doesn't change to French once I start typing - WORDFAST changes it to French straight after i set it as English.

In the Wordpad text, it's set correctly as EN-GB.


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 08:26
Finnish to French
Wordfast doesn't affect the source text, only the target text Oct 30, 2006

FWIW, Wordfast doesn't do anything (as far as language codes are concerned) to the *source* text. It only affects the *target* text, if 1) the target language code is set correctly in the TM, 2) the appropriate option is selected in Wordfast and 3) Word's automatic language selection "feature" is turned off.

If you want Word to spell-check the source text as well, make sure the correct language is set *before* starting working a Wf translation session. Just press Ctrl+A, pick up the correct language and (once again) make sure Word's automatic language detection is turned off.


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 07:26
Italian to English
+ ...
TOPIC STARTER
My fault... Oct 30, 2006

Sorry chaps, what I should have said what "Word keeps changing the TARGET language to French"! No wonder you were all getting confused...

I think I'll start another thread with the real problem. Thanks for trying to help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WF keeps changing source language to French

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search