Problem selection a TM on MacOS 10.3.9, Word 2004
Thread poster: PascalL
English to French
Nov 16, 2006


I'm facing a strange thing : I installed WF 5.50d. I can't select a TM. When I click on the Select TM button, I get an error message. The help says : "Path/File access error (Error 75)"

But I could select a glossary so I don't understand. I thought the problem was with wordfast.ini, but as I could select a glossary I don't know. And I can edit the TM in TextEdit, so it is accessible

Any idea ?

Thanks in advance.

Edit : sorry I mistaken the word and wordfast version

[Edited at 2006-11-16 14:19]

[Edited at 2006-11-16 15:32]

Direct link Reply with quote
English to French
[Solved] Nov 16, 2006

Installing the last version of Wordfast (5.50u) solved the problem.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problem selection a TM on MacOS 10.3.9, Word 2004

Advanced search

Translation news related to Wordfast

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search