another problem in wordfast
Thread poster: Danu
Danu  Identity Verified
Eritrea
Local time: 10:15
Member (2006)
English to Tigrinya
+ ...
Mar 16, 2007

Sorry to bother you all. I am becoming unlettered person on how to use wordfast efficiently.

When I was using wordfast yesterday, it gave me the signs of greater and less than with brackets numbers inside (sorry I could able to put the symbol hear as it does not allow me to put it) after each translated segment in the document. And, I could not remove them. When I closed the document and reopened it, no solution came. Pls help me what is the problem and how to solve it.

Thanks for your usual cooperation.

Danu

[Edited at 2007-03-16 06:52]


Direct link Reply with quote
 

Miranda Joubioux  Identity Verified
Local time: 09:15
French to English
Beginner's training guide will help Mar 16, 2007

If you go to www.wordfast.net you will find a beginner's training guide. I suggest you download it and read it. It will help you understand Wordfast step by step.
The markers you saw, should not be deleted. When you have finished your translation they are visible, but after cleaning they are not.
At any moment in an uncleaned document you can re-open a segment to change something. You should only clean it up when you are 100% sure that your translation is finished. You do this with the clean up functions. All this is explained in both the manual and the beginner's training guide.


Direct link Reply with quote
 
Danu  Identity Verified
Eritrea
Local time: 10:15
Member (2006)
English to Tigrinya
+ ...
TOPIC STARTER
Thanks Miranda Mar 16, 2007

Ya, I have to go through the manual. But, when I tried to clean up, it was not removed. All symbols are there.

Anyway I will do my project without wordfast for now till I sort it out.

Thanks,
Dan


Direct link Reply with quote
 
Danu  Identity Verified
Eritrea
Local time: 10:15
Member (2006)
English to Tigrinya
+ ...
TOPIC STARTER
it is solved Mar 17, 2007

Hi Miranda,

I have figured out the problem was in the word formating caused by the error made wordfast by me. Anyway, the problem was solved by going to Tools/Options/View/ uncheck hidden text and field coldes.

I am now working with the wordfast without a problem. My document is now OK.

This info could be helpful for others who might encounter the same problem in the future.

Thanks,
Danu


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

another problem in wordfast

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search