Wordfast seemingly hogging on computer resources
Thread poster: Lincoln Silveira

Lincoln Silveira
Brazil
Local time: 21:07
Member
English to Portuguese
+ ...
May 9, 2007

Dear All,

I am having difficulties running Word and WF on a P4 1.8 Ghz with 1 Gb ram.

Here is why: the CPU load will peak when I have WF open a segment, type a few keystrokes on open segments, validate one segment and go to the other.

Working on a document in normal mode seems of no avail. It's simply a matter of having Word open and work on a document with WF and the CPU load will stay at or around 100%, degrading overall computer performance.

Has anyone ever experienced this with Word and WF? Do you know a workaround? I have a sneaky suspicion about VBA issues, but don't know where to look for a cure or solution for this.

I am using have the latest version of WF, Windows XP Professional Edition with all patches and updates from MS.

Thanks in advance for any and all help.

Lincoln


 

Dimitrios Papantoniou  Identity Verified
Local time: 03:07
English to Greek
+ ...
background repagination? May 10, 2007

Wordfast usually acts the same for me. It does not max out my pc, but winword.exe is usually at 80% of CPU. I am not sure what the problem is, but one thing i have noticed is that it is lightning fast if i have small 1-2 or even 10 page documents. The more the pages, the more the CPU strain. A thing you should look at, is disabling background page repagination in word options. In my case, although i have it disabled, it seems that something is done in the background, because otherwise the difference in speed based on document size would not be justified (Wf would need the same time to write a segment in TM and check the next when i click next segment, so it must be something to do with how word handles segments).
Apart from that
a) search the Wf mailing list
b) try reinstalling word.
c) Ram is ok, but your CPU is not exactly at the cutting edge of technology


 

Lincoln Silveira
Brazil
Local time: 21:07
Member
English to Portuguese
+ ...
TOPIC STARTER
B.R. already disabled May 10, 2007

Dimitrios,

First of all, thanks for taking the time.

Background repagination is already disabled in Word.

As for the CPU constraint, I'm well aware of it. Interestingly, the problem seems worse in this machine (the P4) than it does in my other computer, a 1.6 Ghz Pentium M Toshiba laptop with 512 Mb ram.

As far as I know, Pentium M's are essentialy P3's tailored for mobility, and would therefore sport less computing power than a P4. However, the Pentium M works noticeably better than the P4 when it comes to handling Word/WF.

Thanks again for the comment.

LS


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast seemingly hogging on computer resources

Advanced search


Translation news related to Wordfast





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search