How to treat "tw4winInternal" style tags as placeable
Thread poster: Attila Piróth

Attila Piróth  Identity Verified
France
Local time: 21:01
Member
English to Hungarian
+ ...
Nov 28, 2007

I have a source file with quite a few tags – <b> </b> <p>, but also [+CTRLON+], [+QUVAL+] etc. –, and I tagged it, so all such tags now appear in a different style ("tw4winInternal", as opposed to "translatable").
Trados Tageditor has no problems with it: it treats the tags as tags, and I can copy them as placeables. But Wordfast does not seem to care too much about them: when I press ctrl+alt+down (copy placeable) it does nothing - moreover, when I write something in the target-language field and there are missing tags it does not remind me that I have forgotten something.
I could see in the WF manual that there are Pandora's Box commands like "PlaceableBetween=[],(),{}" - but is there something like "Placeable=Style{tw4winInternal}" - so that everything that is in that particular style would be treated as placeable?
I use WF 5.52 with Word 2002.
Attila


 

David Daduč
Czech Republic
Local time: 21:01
English to Czech
Select the placeable first Nov 28, 2007

Attila Piróth wrote:

I have a source file with quite a few tags – , but also [+CTRLON+], [+QUVAL+] etc. –, and I tagged it, so all such tags now appear in a different style ("tw4winInternal", as opposed to "translatable").
Trados Tageditor has no problems with it: it treats the tags as tags, and I can copy them as placeables. But Wordfast does not seem to care too much about them: when I press ctrl+alt+down (copy placeable) it does nothing


You need to select the tag using Ctrl+Alt+Left/Right first. When this is done, Ctrl+Alt+Down will paste the tag in target. Alternatively, press Alt+Insert to paste the source text in target and overwrite whatever needs translation.

- moreover, when I write something in the target-language field and there are missing tags it does not remind me that I have forgotten something.


You need to activate this option first. See Setup > QC tab in Wordfast. Check "Identical tags in source/target".


I could see in the WF manual that there are Pandora's Box commands like "PlaceableBetween=[],(),{}" - but is there something like "Placeable=Style{tw4winInternal}" - so that everything that is in that particular style would be treated as placeable?


tw4winInternal tags are treated as internal tags by default (although you can customise this on the Setup > General tab in Wordfast).


 

Attila Piróth  Identity Verified
France
Local time: 21:01
Member
English to Hungarian
+ ...
TOPIC STARTER
Many thanks, David Nov 28, 2007

All problems resolved.
Indeed, I forgot to choose the placeable: as you don't have to do it in Trados Tageditor, I thought WF would also automatically select the first one to insert.
And I got as far as Setup > QC, and checked "Identical tags in source/target" - but I did not check "Enable the following QC options during translation".
Best regards,
Attila


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to treat "tw4winInternal" style tags as placeable

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search