Wordfast does not highlight placeables
Thread poster: Marcelina Haftka
Marcelina Haftka  Identity Verified
Poland
Local time: 22:56
Member (2006)
English to Polish
+ ...
Nov 28, 2007

Although I installed, uninstalled and reinstalled WF, disabled monitor hotkeys and enables PB commands, none of words matching my placeable criteria is highlighted...
[Windows XP Professional, MS Word 2003]

Thank you in advance for you help,
Marcelina.


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 22:56
Italian to English
+ ...
reorganise TM Nov 28, 2007

You're clearly far more proficient in WF than I am (I don't even know what a monitor hotkey is!), so forgive me if I'm suggesting the obvious or useless - but have you tried reorganising your TM?

Direct link Reply with quote
 
Marcelina Haftka  Identity Verified
Poland
Local time: 22:56
Member (2006)
English to Polish
+ ...
TOPIC STARTER
Wordfast does not highlight placeables Nov 28, 2007

Marie-Hélène Hayles wrote:

You're clearly far more proficient in WF than I am (I don't even know what a monitor hotkey is!), so forgive me if I'm suggesting the obvious or useless - but have you tried reorganising your TM?

Well, it's that some monitors use the same shortcuts, e.g. ctrl+alt+f12 (btw, it still doesn't work in my WF case...), ctrl+alt+arrows...

I don't know whether it could work, but I tried to reset all the options before and reorganize the TM after having read your posting, but still nothing...


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 23:56
Member (2003)
Finnish to German
+ ...
What do you mean actually Nov 28, 2007

If there is a placeable in the source segment you press ctrl+alt+arrow right for the first placeable and ctrl+alt+arrow down for copying to the position in the target segment where your cursor is.
That's all I know about it, the same behaviour is in Trados.
Cheers
Heinrich


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 22:56
Member
English to Hungarian
+ ...
Not exactly the same as in Trados Nov 28, 2007

In Trados you can copy the first placeable without selecting any. In WF you need to select one with ctrl+alt+left/right arrow, and only then can you copy it with ctrl+alt+down arrow.
Normally, placeables are not highlighted only gray brackets appear around them.

Attila


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 22:56
English to Czech
If the shortcuts are hijacked... Nov 28, 2007

Marcelina Haftka wrote:

Well, it's that some monitors use the same shortcuts, e.g. ctrl+alt+f12 (btw, it still doesn't work in my WF case...), ctrl+alt+arrows...


If the shortcuts are hijacked by your graphics card (in which case you should be able to select a placeable using the icons), see the following article:
http://www.wordfast.net/index.php?whichpage=knowledge&Task=view&questId=48&catId=21

Attila Piróth wrote:

Normally, placeables are not highlighted only gray brackets appear around them.


Indeed, placeables, except recognized terms, are not highlighted. The grey brackets are displayed only if you set MS Word to show bookmarks (in most Word versions, the setting is under Tools > Options > View tab > Bookmarks).


Direct link Reply with quote
 
xxxNMR
France
Local time: 22:56
French to Dutch
+ ...
Check these options Nov 28, 2007

- in Quality check - Glossaries - Setup glossary: select a glossary. Don't forget to reorganize this glossary with the Index button. Indicate also: Use fuzzy terminology recognition.
- in Quality check - terminology recognition: tick Enable terminology recognition and Search glossary 1 (and/or 2 and 3)

It should work now, the words should be highlighted. You can place them automatically:
- in Setup - PB (Pandora's box), insert this option: Propagate1 (and/or Propagate2 and 3 if you will be using several glossaries); and tick Enable Pandora's Box.
- If you insert also CopySourceWhenNoMatch, the source segment will be copied with the translated placeables in it.

If it doesn't work, check your glossary: this should be a .txt file in two or three columns, for instance exported from an Excel worksheet.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast does not highlight placeables

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search