Runtime Error 424 at new version of WordFast with MSWord
Thread poster: Cornetto

Cornetto
Local time: 17:07
Italian to German
+ ...
Feb 6, 2008

I have just bought the latest version of WordFast through the Proz Group Buying. I have installed it on my MSWord 97 (old, I know, but I prefer it to Word 2000).
Now, when I try to create a new glossary, instead of showing the language pairs (as it says in the training), I get the message "runtime error 424".
What does that mean or better: how can I repair it in order to create my own glossaries?
I have looked everywhere, but I can't find any help anywhere.
Thanks a lot!
Cornetto


 

Samuel Murray  Identity Verified
Netherlands
Local time: 17:07
Member (2006)
English to Afrikaans
+ ...
A known bug Feb 7, 2008

Cornetto wrote:
Now, when I try to create a new glossary, instead of showing the language pairs (as it says in the training), I get the message "runtime error 424".


An annoying bug that has been reported on the WF mailing list twice already. Try downloading the previous version of WF (it says "previous build" on the WF download page). The bug is not present if you simply create a plaintext file in Notepad, and then select that file as your glossary -- the bug only applies to creating a new glossary from within WF.


 

Fernando Trucco  Identity Verified
Local time: 11:07
English to Spanish
+ ...
Many thanks Samuel. I tried your plaintext recommendation and now WF is working perfectly. Feb 11, 2008

Samuel Murray wrote:

Cornetto wrote:
Now, when I try to create a new glossary, instead of showing the language pairs (as it says in the training), I get the message "runtime error 424".


An annoying bug that has been reported on the WF mailing list twice already. Try downloading the previous version of WF (it says "previous build" on the WF download page). The bug is not present if you simply create a plaintext file in Notepad, and then select that file as your glossary -- the bug only applies to creating a new glossary from within WF.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Runtime Error 424 at new version of WordFast with MSWord

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search