Wordfast doesn't retrieve TUs from alignment-created TM
Thread poster: Buzzy
Buzzy
Local time: 10:50
French to English
Feb 6, 2008

Hello,
I had a quick look but didn't see this problem in recent topics - apologies if I have missed it.
I created a TM from alignment of two past translations. Now using that TM on a new project, Wordfast doesn't seem to recognise certain segments, even 100% matches, although when I go looking in the TM I find them. (This doesn't apply to all segments, just some).
Anyone know how I can fix this? Thanks in advance.

[Edited at 2008-02-06 09:56]


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 10:50
Italian to English
+ ...
Have you tried reorganising the TM? Feb 6, 2008

I've never created a TM in the way you describe, so apologies if it's not relevant, but reorganising the TM is the standard first step when it refuses to come up with matches.

Direct link Reply with quote
 
Buzzy
Local time: 10:50
French to English
TOPIC STARTER
Thanks for the suggestion - can you be more explicit? Feb 6, 2008

Thank you for your answer Marie-Hélène.
Being a relative newcomer to Wordfast, have you any specific tips as to how I should reorganise?
For information in case it's ever of use to anyone else, at least some cases of non-recognition come from the way I prepared the TM from alignment (splitting or merging segments) in a way that seems to have confused Wordfast: clearly the safest way is to stick to the source language "natural" segments.


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 10:50
Italian to English
+ ...
Reorganising TM Feb 6, 2008

On the WordFast toolbar, click on the "f" on the extreme right (the same button you use to select or create a TM). The pop up gives you three options: Select TM, New TM and Reorganise. Clicking "reorganise" will reorganise whatever TM you have active and usually sorts out match recognition problems, although if you've corrupted the segments in some way it might not work.

Direct link Reply with quote
 
Buzzy
Local time: 10:50
French to English
TOPIC STARTER
I think it must be down to the alignment... Feb 7, 2008

Thanks again, Marie-Hélène, I did as you suggested. It doesn't seem to have made much difference! Maybe I messed up somewhere in the alignment. Still, I can usually find the sentence in the TM itself so I'm still saving time.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast doesn't retrieve TUs from alignment-created TM

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search