Deinstall Multiterm 2009, Reinstall Multiterm 2007 causes problems
Thread poster: Biling Services

Biling Services
Colombia
Local time: 16:31
Member (2009)
English to Spanish
+ ...
Oct 22, 2009

Hello:

I´m working on a translatin project with SDL, which requires SDL Multiterm 7. I had to deinstall Multitern 9, then install Multiterm 7.

When I launch Multiterm 7 and connect to the project´s remote termbase, the termbase is opened successfully; however when translating a segment with Tag Editor and Workbench, any lookup on the termbase returns a:

missing file error message on my local drive, as if Multiterm 7 was looking for the term in a local termbase, not the remote termbase.

I have de-installed and re-installed Multiterm 7, but the problem persists.

Has anyone encountered this problem? Is there a workaround?

Thanks

Juan Pablo Díaz
ProZ.com registered user
SDL Trados licensee


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 23:31
English to Czech
+ ...
Clean the Windows Registry Oct 22, 2009

Hi Juan,
please uninstall all MultiTerm traces from your system. This includes:
1. In Windows, go to "Start > Settings > Add or Remove Programs and uninstall all MultiTerm items (including the core components)
2. Use a registry sweeper to remove any MultiTerm entries from your system registry.
3. Install Multiterm 2007.


Direct link Reply with quote
 
AuréliaG
Local time: 23:31
English to French
+ ...
Multiterm 2007 Dec 18, 2009

Hi,

I need to use Multiterm 2007 for several projects.

When you buy Studio 2009, you get a free version of Trados Suite 2007.

I can use Trados 2007 perfectly apart from Multiterm 2007.
As I have installed Multiterm 2009 for Studio 2009, I had to download the patch unabling to work with both Multiterm 2009 and 2007 on the same computer.

I then uninstalled Trados 2007 and installed it from scratch (downloading Trados 2007 from my account in sdl.trados.com). Nevertheless when I try to create a new Termbase, or open one, I get the message "Object reference not set to an instance of an object"

When I go into SDL Multiterm SIde by Side Tools and try to activate or repair Multiterm 2007, a message indicates that Multiterm is not installed on my computer.
But why ? normally Multiterm 7 should be part of the installer.exe file I downloaded from my account, shouldn't it?

Have anyone experienced the same problem? How can I obtain the Multiterm 2007.exe file?

Thank you very much for your help!

Aurélia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Deinstall Multiterm 2009, Reinstall Multiterm 2007 causes problems

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search