Error - automatic format change and does not recognize 100% matches
Thread poster: Núria Bonet
Núria Bonet  Identity Verified
Local time: 01:54
English to Spanish
+ ...
Oct 13, 2010

Hi,
For the last week I have been experiencing strange things with my Trados 2007 when working with MS Word. Whenever I try to open a segment, the source segment automatically changes into bold or crossed-out capitals. To bypass this problem I change the format of the file into Arial and "no format" but then after I translate a segment and set it to the TM, whenever I try to open this segment again, the TM says "Different target in TM", even though I didn't make any change.

Has anyone experienced these errors before?

Any ideas on how to solve it?
Thanks!

P.S. To put it easier: I open a word file. I write a simple sentence in Times New Roman 12 (default style). I open the segment and translate it, set and close, and open it again. I get the target segment in yellow and "Different target in TM. Use "Get" to update document or "Set" to update TM, although it is 100% match.

[Editat el 2010-10-13 19:13 GMT]


Direct link Reply with quote
 
Núria Bonet  Identity Verified
Local time: 01:54
English to Spanish
+ ...
TOPIC STARTER
Partial solution Oct 14, 2010

After reading many posts I found out that this problem started when I translated a tagged rtf that came from an Asian client, so what I did was to restore my PC to the day before receiving that file, and it works with the 100% matches recognition.

The format, however, is still not working. Now, instead of changing automatically to bold, it changes to Times New Roman.

If anyone can still help on this I will appreciate it.


Direct link Reply with quote
 

Alexandra Beisl  Identity Verified
Germany
Local time: 01:54
English to German
+ ...
Which version of Word/MS Office? Oct 14, 2010

Hi there

I had the same problem working with SDL Trados 2007 (different upgrade versions, the latest being build 8.3.0.863 for Workbench) in conjunction with MS Word 2003 and MS Word XP. The problems got especially serious after installing the MS Office compatibility tool with which to open later versions of MS Word/Office. No amount of support sessions with SDL Trados managed to solve the problem. (As a matter of fact I had the distinct impression that I often new may way around Trados and Office better than the support people I was in touch with.) Since upgrading to MS Word / Office 2007 on a new computer running Windows 7 64 bit but still with the SDL Trados 2007 installation most of the problems seem to have disappeared, in particular the font changes. But some problems still remain, for example Trados sometimes getting hung up when trying to open a segment. In some documents this process of opening the first segment never gets finished. The only solution is pretranslating the file with segmenting also unknown sentences and then overtyping the English in the target segments, which of course is less than ideal. Another problem are footnotes. These still remain tricky to work on with Trados Workbench. And yes, some people will point me to TagEditor again here in conjunction with word, but the unacknowledged truth is that many clients still prefer bilingual word files, something SDL simpliy ignores in their development process because it is obviously easier (and cheaper) not having to deal so much with a second variable/environment: MS Office.

Hope this gives you a few pointers, but it seems there is no solution for the problem, in particular not from Trados.

Best

Alex


Direct link Reply with quote
 
Núria Bonet  Identity Verified
Local time: 01:54
English to Spanish
+ ...
TOPIC STARTER
Thanks Nov 3, 2010

Thanks for sharing your experience. I do have the MS Office tool for opening 2007 files.
However, I realised that the change of font is only with certain types of file/font .
Well, if anyone ever finds a solution for this I will appreciate it very much if you can share it with us.


Direct link Reply with quote
 

Kimpatsu  Identity Verified
Local time: 09:54
Member (2004)
Japanese to English
Same problem Jan 15, 2011

I'm having a similar problem, again with a file from an Asian client. Every time I open a new translation segment, MS Word automatically changes the font width, which is extremely irritating. I have to keep opening "Font" on the Home menu ribbon, and then selecting "Font Size" and manually disabling the "Use number of characters set in Page Settings" checkbox, which keeps automatically enabling itself. Can anyone help with this bug, please?
---
I've found a solution to my problem.
Go to the Page Layout ribbon, and then under "Page settings", disable the "No. of characters per line" radio button. The problem will be solved.

[Edited at 2011-01-15 02:36 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:54
Member (2003)
Polish to German
+ ...
Stop working with Word Jan 15, 2011

As you may probably have read many times, the Trados-Word interface is not fully reliable due to huge problems with Word formatting. Even if most of those problems are caused by the user who (mis)formatted the Word file, it is not really easy to avoid them without a deep knowledge in Word formatting. To avoid such problems the local formatting must fit exactly the styles and language of the document must be set properly.
In any case changing the formatting or reworking the document requires a lot of work, which can easily be saved when using TagEditor or SDL Trados Studio 2009.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error - automatic format change and does not recognize 100% matches

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search