How can I turn off the selection function?
Thread poster: Argentine Translator

Argentine Translator
Argentina
Local time: 02:14
English to Spanish
+ ...
Dec 13, 2009

I was using Word. I pressed something and a message appeared. Now, when I press the mouse all the text is selected. How can I solve this? I cannot use Word. I use Windows XP Professional. Thanks in advance.

Direct link Reply with quote
 

Henrik Pipoyan  Identity Verified
Local time: 09:14
Member (2004)
English to Armenian
Probably this is a keyboard problem Dec 13, 2009

Maybe your Shift key is pressed. Hit the Shift keys several times. If it doesn't help, press Shift 5 times and turn of StickKeys. Maybe this is the problem.

Direct link Reply with quote
 

Argentine Translator
Argentina
Local time: 02:14
English to Spanish
+ ...
TOPIC STARTER
Thank you, Henrik Dec 13, 2009

I managed to turn off this disgusting function. In my opinion, the host of Windows key combinations is sometimes a nightmare instead of an asset.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How can I turn off the selection function?

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search