Macromedia Flash problem
Thread poster: Selcuk Akyuz

Selcuk Akyuz  Identity Verified
Turkey
Local time: 22:27
Member (2006)
English to Turkish
+ ...
Dec 11, 2008

There are some interactive tutorials at Across training centre http://www.across.net/en/training_center.html

- Starting to Work as an External Translator
- Translating a Document in crossDesk
- Terminology Work with crossTerm
- Proofreading a Translation in crossDesk
- Finishing Tasks as an External Translator


Plug-in for Macromedia Flash 6 or higher is required to view them. I use Firefox 3.04 and Shockwave Flash 10.0 r12 is installed but I can not view the tutorials.

I receive the following error message:

Sie haben leider nur die Flash-Version -1.
Für diese Anwendung benötigen Sie Flash 6 oder höher

I have also tried to open the tutorials with IE7, but received the same error message.
What can be the problem?


[Edited at 2008-12-11 13:12 GMT]


 

Marie-Céline GEORG  Identity Verified
France
Local time: 20:27
German to French
+ ...
Problem with Flash applications Dec 11, 2008

Hi, the problem lies in the Flash applications that are not able to process a two-figure Flash version number, so 10 is treated as 1.

The owner of these applications should be made aware that their program must be corrected to accept Flash 10. In the meantime, the only solution for you is to downgrade to Flash 9 (you may still have the installation file on your computer or you can find it on the web)

HTH
Marie-Céline


 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 22:27
Member (2006)
English to Turkish
+ ...
TOPIC STARTER
Thanks Dec 11, 2008

Marie-Céline GEORG wrote:

Hi, the problem lies in the Flash applications that are not able to process a two-figure Flash version number, so 10 is treated as 1.

The owner of these applications should be made aware that their program must be corrected to accept Flash 10. In the meantime, the only solution for you is to downgrade to Flash 9 (you may still have the installation file on your computer or you can find it on the web)

HTH
Marie-Céline


Thanks, it works with previous versions.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Macromedia Flash problem

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search