GT4T server issues
Thread poster: neilmac

neilmac  Identity Verified
Spain
Local time: 12:08
Spanish to English
+ ...
Apr 13, 2015

Is anyone else having server issues with GT4T? I've been using it for some time on my main PC without any problems, but for the past week or so every time I tried to use it, I get an error message "No translation is returned. Please change server location." or "No translation is returned. Switching server location." To check it out, I downloaded and installed a demo version onto a backup laptop which recently had its operating system reinstalled and it works fine on that one. Both the computers are in the same location with the same Wi-Fi Internet connection, so I don't understand why it works on my laptop, but not my main desktop PC.

I haven't had much response from the proprietors either. They suggested tweaking the setup to " No preview" and not using the local server, but I've tried all the different configuration variations and keep getting the same server error message.

I also have my doubts about whether the Contactify link for submitting queries on the GT4T website is working, as when I click on it there is nothing to indicate whether my e-mails have been sent. I've also been trying to contact the provider through their proz profile and gmail, but half of them remain unanswered. This has been going on for some days now and I'm really frustrated and disappointed, because when it's working I find it a useful tool, albeit not a panacea.

PS: They just got back to me and told me they can't do anything about it and have offered me a refund. But after using it for a couple of years without incident, I'm reluctant to throw in the towel so easily. GT4T works fine on my laptop, but won't work on my main PC, even with the settings exactly the same... I'm going to see if my own tech guy can sort it out... nil desperandum...


[Edited at 2015-04-13 18:21 GMT]


 

Russell Jones  Identity Verified
United Kingdom
Local time: 11:08
Italian to English
Same here Apr 13, 2015

I've had the same problems, but Dallas did finally find half a solution. The No Preview setting works for me, but I've lost the dialogue box listing the alternative options.
He says Google may have withdrawn this feature and is investigating further.
My subscription expires in 3 weeks, so I'll have to decide whether it's worth renewing.
Same problem with the Send button on the GT4T Contact page - doesn't inspire much confidence!


 

neilmac  Identity Verified
Spain
Local time: 12:08
Spanish to English
+ ...
TOPIC STARTER
Different OS? Apr 14, 2015

Russell Jones wrote:

I've had the same problems, but Dallas did finally find half a solution. The No Preview setting works for me, but I've lost the dialogue box listing the alternative options.
He says Google may have withdrawn this feature and is investigating further.
My subscription expires in 3 weeks, so I'll have to decide whether it's worth renewing.
Same problem with the Send button on the GT4T Contact page - doesn't inspire much confidence!


Last night I downloaded a demo version onto a backup desktop PC and it seems to work fine on that. The server error message flashes up briefly at the beginning but then the program translates the segment highlighted no problem. My main PC, which is where the problem arose over the past week, has a hybrid 32-64 operating system , which may be the root of the problem, although I don't understand why it worked fine until last week. I realised I can just change the two desktops around - the backup one is actually faster but runs only 64 bits and office 2010. I only keep the hybrid system so that I can use my CD dictionaries, which only run 32-bit platforms. The only other option I can think of would be to reformat the PC that is experiencing the problems, but then I wouldn't be able to use my CDs, which I've grown fond of over the years...


 

Russell Jones  Identity Verified
United Kingdom
Local time: 11:08
Italian to English
System Apr 14, 2015

I use a a hybrid 32-64 system too.

 

neilmac  Identity Verified
Spain
Local time: 12:08
Spanish to English
+ ...
TOPIC STARTER
Small world... Apr 15, 2015

Russell Jones wrote:

I use a a hybrid 32-64 system too.


Must be summat to do with that then. I really only keep the 32-bit thing going so that I can keep using my CD dictionaries.
Anyway, I've changed the two PCs around and it's working fine on the 64-bit platform. Dallas relicensed GT4T for me for a year as of yesterday too, so now I have it installed and good to go on both my main PC and laptop. Back in business again... I've already used it fruitfully this morning to check the translation of some insect pest names.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

GT4T server issues

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search