Source bookmark missing
Thread poster: Deborah Workman

Deborah Workman  Identity Verified
United States
Local time: 23:06
Spanish to English
+ ...
Jan 18, 2005

Help! I am reviewing a document and have come across a blue/green source/target pair that will not respond normally to Alt+Down. Alt+Down makes a bogus blue/green source/target pair appear (with a bunch of 0s, {}, and in the wrong places and a seemingly random date in the target space); simultaneously, it adds line spaces and bullets to the source segment that I'm actually interested in and provides a space there to put my target information (I can actually put my target info in here but then it is saved with the source so something is odd); meantime the target space I'm interested in is turned gray and made inaccessible by Alt+Down.

I have been fiddling with this for hours. When I try to clear up all of the undesired 0s, and {}, I get the error message "Source bookmark missing" and Wordfast won't go further.

Is there ANYTHING I can do to repair my document and keep on with my assignment? I'm using Wordfast 5.0 and Word 97.

Thanks in advance.

Deborah


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 04:06
English to Spanish
+ ...
a possibility Jan 18, 2005

Hi Deborah,

Deborah Workman wrote:
Is there ANYTHING I can do to repair my document and keep on with my assignment? I'm using Wordfast 5.0 and Word 97.


I'd try the following:
Open the working document (enable hidden text so you can see everything) and leave WF closed.
Delete the corrupted part of your working document.
If it complains that Segment Protection is enabled, disable it by pressing Ctrl+Alt+F12 (at the bottom status bar you'll see "Protection OFF"). This should allow you to delete the troublesome paragraph with delimiters and all.
Open the original document (I hope you're working on a copy) and copy the part that was corrupted.
Now paste what you copied from the original doc into the working doc, activate WF and try to restart translation from the last working segment.
Make sure you have Track Changes (in Word) disabled as this can mess up everything when Alt+downing.

Hope it helps,
Grace.

PD. Sorry I assumed you were translating. Anyway, if you're reviewing with Track Changes active, this might be causing the problem. Restore things as I explained and make sure everytime you press Alt+down, you've disabled Track changes.
If you need to track changes, you can press Ctrl+Shift+E to enable (with the segment open) and agani Ctrl+Shift+E to disable BEFORE Alt+down to the next segment. If you forget to disable it things will get messy.

[Edited at 2005-01-18 20:08]


Direct link Reply with quote
 

Deborah Workman  Identity Verified
United States
Local time: 23:06
Spanish to English
+ ...
TOPIC STARTER
Bless you, Graciela! Jan 18, 2005

That was the solution. It turned out that the funny few lines popped up several times in the same document and in another that had many of the same phrases but which was not "seeing" them in the TM.

I ended up for some reason having to manually cut and paste the like bits from one document into another. No amount of reorganizing seemed to fix that.

BUT your solution did restore the "broken" document to health, and I was able to continue working the translation (yes, I am translating and not using Track Changes).

Many, many thanks!

Deborah


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Source bookmark missing

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search