International Translation Day 2018

Join ProZ.com/TV for a FREE event September 25-26th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Using MS Word: a question
Thread poster: Kim Metzger

Kim Metzger  Identity Verified
Mexico
Local time: 05:50
German to English
Dec 29, 2002

Hello,

Whenever I type 1/2 or 01/02 MS Word always automatically converts the numbers to ½. Does anyone know how to make it stop doing that?

Kim


 

mónica alfonso  Identity Verified
Local time: 07:50
Member (2004)
English to Spanish
+ ...
Read below Dec 29, 2002

Open the program, go to Tools, Autocorrection (I guess it is so in English, it is Autocorrección in Spanish), clic the tab Autoformat while writing, and there, under \'Replace while writing\' you\'ll see an option for fractions. You can disable it clicking the box.

Hope this helps!


 

Kim Metzger  Identity Verified
Mexico
Local time: 05:50
German to English
TOPIC STARTER
Problem solved Dec 29, 2002

Thank you so much Mónica - it worked beautifully under \"mientras escribe.\" That\'s one of the reasons I occasionally run into trouble - my MS Word is the Spanish version.


Kim


 

Arthur Borges
China
Local time: 18:50
English
+ ...
Yes Kim. Dec 29, 2002

Go to TOOLS and select AUTO-CORRECT.


You should see a list of letter/symbols that automatically get converted in the first window.

You can then add, delete or modify the options.


Warm Wishes for your holidays.


 

Maria Celia Costanzo
Local time: 07:50
English to Spanish
+ ...
Autocorrection Dec 29, 2002

My version of Word is in Spanish, anyway I hope you will understand me...

You shoud go to Tools, Autocorrection, open the \"Autoformat while writting\" label, and deselect the fields \"Replace while writting\" you prefer. Press OK.

Good luck!

María Celia
[addsig]


 

Robert INGLEDEW  Identity Verified
Argentina
Local time: 07:50
English to Spanish
+ ...
I AM NOT COMPLETELY SURE... Dec 30, 2002

but I believe it has to do with the configuration. It is more or less like the numbering of the paragraphs. Sometimes it numbers the paragraphs automatically, but you can avoid this. I just typed some numbers in Word (I have Word 97) and it did not change the 1/2. Other times it does...

Although I master Word pretty well, this is a subject I am not well acquainted with.


Robert Ingledew


 

Kim Metzger  Identity Verified
Mexico
Local time: 05:50
German to English
TOPIC STARTER
Well, I solved the fractions problem, but Dec 30, 2002

now I can\'t figure out how to avoid automatic conversion of abbreviated ordinal numbers, i.e. from 4th to 4 with the raised th, rd, nd. Again, I went to autocorrecion, mientras escribe and found \"ordinales\" and unchecked that field but it doesn\'t do the trick for me.

 

mónica alfonso  Identity Verified
Local time: 07:50
Member (2004)
English to Spanish
+ ...
Try with Autoformato Dec 31, 2002

Quote:


On 2002-12-30 23:32, kmetzger wrote:

now I can\'t figure out how to avoid automatic conversion of abbreviated ordinal numbers, i.e. from 4th to 4 with the raised th, rd, nd. Again, I went to autocorrecion, mientras escribe and found \"ordinales\" and unchecked that field but it doesn\'t do the trick for me.




Follow the same steps, but open the tab Autoformato, there, again, you\'ll see the Ordinales box and you can uncheck it.

Hope this helps!


 

Kim Metzger  Identity Verified
Mexico
Local time: 05:50
German to English
TOPIC STARTER
No dice Jan 1, 2003

That didn\'t work Mónica. I unchecked ordinales in both places and still have the same problem. And now I have another one. When I type realize it automatically changes to realice.

 

Andy Watkinson
Spain
Local time: 12:50
Member
Catalan to English
+ ...
Kim..... Jan 2, 2003

......this last problem sounds like you have \"Detect language automatically\" checked. I personally find it a pain and always have it unchecked as the default option.

 

Cidália Martins (X)
English
+ ...
What I do... Jan 21, 2003

...when MS Word auto formats something, is click on \"Edit\" on the menu bar and then click on \"undo auto format\" to revert the text back to the way I originally typed it. Perhaps a little more tedious than what the others suggested, but it does the trick.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Using MS Word: a question

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search